Announcement

Collapse
No announcement yet.

No automated email

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No automated email

    I asked my host to configure the server software so that our archive will function. They did so, but here was their response:

    Your correct for this to work we must recompile apache and remove phpsuexec support. Im doing this now. This will take 5-20minutes depending on server load.

    There is a downside to this. Some scripts that need to write to the server may now not work properly until you change the permissions on the folders that needs to be written to . The permissions now must be 777 OR word writeable Personally I think the later is the worse of the two evils.
    After this, all automated emails stopped going out. From researching threads already here, it sounds like a permission problem- what folder do I need to chmod if this is the issue?

    Public php info active at http://www.reefsanctuary.com if it helps.

    I did do the maintenance "Test email" from the AdminCP and it worked fine... email queue is turned off in admincp .

    Thanks for any help

    Travis
    http://www.reefsanctuary.com

  • #2
    First try this:

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Enable "-f" Parameter -> Yes

    Then try the vB email functions.

    If it still doesn't work, then this is either a server and/or mailbox issue.

    vB uses PHP's mail() function for all its email and uses the SMTP server specified in php.ini. If PHP and the mail server are configured correctly then email will work.

    Since some email is working, you will need to view the mail logs on the server to see what happened to those emails that don't work. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X