Announcement

Collapse
No announcement yet.

User Titles not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    Originally posted by JimF
    Thanks... I just discovered that "Registered User" got inserted into the user title override field for the "Registered" user group. I removed that, rebuilt user titles, and all is well.
    Ah glad. I was already trying various things out on the localhost dev server to see if I could find a bug, or if there was something wrong with an import script. Happy to hear its resolved.

    Leave a comment:


  • JimF
    replied
    Thanks... I just discovered that "Registered User" got inserted into the user title override field for the "Registered" user group. I removed that, rebuilt user titles, and all is well.

    Leave a comment:


  • Floris
    replied
    Try update counters > fix broken profiles
    then update counters > update usernames
    then update counters > rebuild user titles

    And,.. are you sure they are all in the right usergroup? After import did you move the users from the imported usergroup to the default usergroup?

    And check at random for some of those users if they are allowed to have a custom user title.

    Leave a comment:


  • JimF
    started a topic User Titles not working

    User Titles not working

    I upgraded from 2.3.5 to 3.0.3, and now none of my user titles are working. All users show as "Registered User". I've rebuilt user titles several times, and it still does not work. Is there an option somewhere that I'm missing to enable this?

Related Topics

Collapse

Working...
X