Announcement

Collapse
No announcement yet.

image in sig

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • image in sig

    Wierd problem, at least I can't figure it out.

    images are allowed in sigs, but the only time the image shows is for the admin, reg. users only see the text.

    What's wrong here?

    Thanks
    MP

  • #2
    Which version of vBulletin are you running and do you have any hacks installed? Are you sure the permissions are setup correctly for all the usergroups?

    Comment


    • #3
      new install of 3.0.3 - no hacks installed.

      I have the permission set in usergroup - Registered Users to allow img in sigs. Where else would I need to set this up?

      MP

      PS- Floris, do you ever sleep?

      Comment


      • #4
        A few things you can walk through:

        Admin Control Panel > vBulletin Options > vBulletin Options > User Registration Options > Default Registration Options > Display Signatures [x] / Display Images [x]
        Make sure the checkbox is checked. So users who register by default see signatures and images.

        Admin Control Panel > vBulletin Options > vBulletin Options > User Profile Options > Allow Signatures : Yes / Allow [IMG] Code in Signatures : Yes.
        Make sure both options have yes selected so signatures are allowed, visible and so are [img] codes used in signatures.

        Admin Control Panel > Usergroups > Usergroup Manager > Registered usergroup > General Permissions > Can Use Signatures : Yes.

        Admin Control Panel > Import & Maintenance > Execute SQL Query > Automatic SQL Query > ON - Display Signature / ON - Display Images
        Run both queries (Seperatly ofcourse) to update all the users.
        (Remember? First we set this for new (future) users and now we update existing users).
        Note: In order to get permission to execute sql queries, you must add your unique userid to the config.php for the variable $canrunqueries



        ps
        Sleep?
        It is only 2:00 in the night. I'll sleep when all support questions are answered.

        Comment


        • #5
          All of those look correct, still when logged in as admin, the images show in sigs, when logged in as a reg. user they dont. At least not for me, perhaps it's just my personal user settings? Can that be? I will ask on the board if others are seeing images.

          Thanks again for all your help.

          MP

          Comment


          • #6
            PM me the URL to your forum, and your full admin account. I will register as a user and check some settings out for you. perhaps we are simply overlooking something .. simple.

            Comment


            • #7
              OK, I missed the sql query part of your message, I ran those and now everything seems to be working, I even asked one of the members online and he confirmed that it was working now.

              Thanks (once again) for you help, now go to bed.

              MP

              Comment


              • #8
                I'll go to bed then. But don't complain if you don't get support as quickly as usual then

                Comment


                • #9
                  I do appreciate your quick support, but even great support needs some sleep.

                  MP

                  Comment


                  • #10
                    Originally posted by Monkeypuppet
                    I do appreciate your quick support, but even great support needs some sleep.

                    MP
                    2:45 .. ok
                    I'll continue tomorrow then I guess. I am sure there are enough support personal left over to .. give support. Steve, Cary, Jake, Zachery, Martin, etc ..

                    Comment

                    Loading...
                    Working...
                    X