Announcement

Collapse
No announcement yet.

Im about to kill myself, *backoff ill do it man!*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Im about to kill myself, *backoff ill do it man!*

    Well I upgraded from vbulletin 2.x the latest one I believe. Anyway the issue I am having now is that I cannot login to my admin panel. Ive tried everything even spent some time reading some thread and trying to figure out what was wrong, and I still have not had any luck, hopefully someone can help me.

    I have tried the following:

    cleared cookies (about 100 times, including history, old documents etc(yes even those, thats how pissed off I am))
    ive restarted my computer
    renamed the admin panels location
    ran a file called fix_login.php
    changed the cookie prefix, and cookiedomain, both in tables and the datastore tables.

    I have had no luck.

    I seem to login to the main site without a glitch, but when it comes down to login into my admin panel, i cannot do it. I can even login into the mod admin panel, any ideas?

    Thanks for any help in advance.

    btw i installed firefox to test it, and I still get the issue, i cannot login into the admin panel. I own two different vb licenses, and i can login into my other one fine, however its on a different domain.
    Last edited by nVaux; Tue 28 Dec '04, 10:46pm.
    http://www.bitmonkeys.com - Visit us

    - nVaux

  • #2
    Maybe the user you trying to login with is no admin after the upgrade. Than you have to login with phpmyadmin for example to check the permissions.

    Comment


    • #3
      Use Firefox and use the Cookie Manager to view what cookies are being set.

      Ensure that the right one is being set when you try and login.

      Then use phpMyAdmin and look at the user table, confirm that the user that relates to the cookie is the admin.

      I think you've done this already... well, most of it. Just confirm that all your cookie stuff is correct, and Firefox will give you a glimpse of that stuff
      London Fixed-gear and Single-speed

      Comment


      • #4
        Go into the database and manually add yourself to administrative usergroup. A little searching will be able to figure everything out.
        PHP Tutorials - Mozilla Firefox :rolleyes:

        Comment


        • #5
          If you still have a problem, have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates? If not, fill out a support ticket at:

          http://www.vbulletin.com/members/mem...ontactform.php

          Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks, well I tried making myself admin, however it turns out I am already admin. I checked the usergroup table, I saw the usergroupid 6 was admin, and so I checked me, and I was part of that group. I checked the administrator table, and I just managed to change the skin theme to where i login. As for seeing the cookies I checked it, and all i get is a cookie named sessionhash, so Im not sure.

            This board has just been upgraded from 2.x to the latest vb 3.x so I have not installed hacks. I will email support, maybe theyll be able to figure it out, thanks guys.
            http://www.bitmonkeys.com - Visit us

            - nVaux

            Comment


            • #7
              The battle/rpg tables in the database are from hacks from the previous version 2.x?

              Comment


              • #8
                Yes, they are from a previous version, the new board has no hacks installed.
                http://www.bitmonkeys.com - Visit us

                - nVaux

                Comment


                • #9
                  I was able to login with the account you gave me, browse around and log out without getting that error. I can not reproduce this on the style that loads. Which looks like the default style from vBulletin.

                  Comment


                  • #10
                    I can login to the forums fine, did you try login into the admin panel? Thats where im having the issues.
                    http://www.bitmonkeys.com - Visit us

                    - nVaux

                    Comment


                    • #11
                      Ah, sorry. Mixed two support tickets up.

                      Yes, I am able to login, but the user wasn't a full admin for some reason.
                      I've registered myself and upgraded my account to super admin. After which I run fix broken profiles & update usernames. I've reset the admin permissions for the admin user and deleted the user floris.

                      I can now login as your normal user, and I can login to the admin control panel.

                      Comment


                      • #12
                        thank you, how would i fix the issues for the rest of my admins?
                        http://www.bitmonkeys.com - Visit us

                        - nVaux

                        Comment


                        • #13
                          Could be that things are resolved now. Please let them try to login and report back to you.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X