Announcement

Collapse
No announcement yet.

Another error but did not change anything.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another error but did not change anything.

    http://www.semperhosting.com/~cbr900/forum/index.php?

    [Wed Dec 22 14:43:10 2004] [error] PHP Warning: (null)(): Failed opening '/home/cbr900/public_html/forum/index.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in Unknown on line 0

    [Wed Dec 22 14:43:10 2004] [error] PHP Warning: Unknown(/home/cbr900/public_html/forum/index.php): failed to open stream: Operation not permitted in Unknown on line 0

    [Wed Dec 22 14:43:10 2004] [error] PHP Warning: Unknown(): open_basedir restriction in effect. File(/home/cbr900/public_html/forum/index.php) is not within the allowed path(s): (/home/semperh/:/usr/lib/php:/usr/local/lib/php:/tmp) in Unknown on line 0

  • #2
    Do you have a phpinfo.php file? If not create a text file with this content:

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      On another look, have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates? There is no reason that displaying the default vB index.php file would poroduce this error.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        yes i installed 2 templates last night. Which was fine when I finished. I accessed the site today also around 1:30, no problems.

        My host just sent me this:

        Its because of the php security thats enabled in the server. You would be able to access that page fine once your domain starts resolving fine.

        Regards,
        Reeshma
        Technical Support


        Is she correct?

        Comment


        • #5
          This is definitely caused by some code you've added. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Steve,
            I cant access the forum including the admincp.

            Comment


            • #7
              Can you access it via the IP address?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                Can you access it via the IP address?
                no sir

                Comment


                • #9
                  Domain name registration is complete. My forum is back running. Guess my host was correct. Thanks for all the help.

                  Comment


                  • #10
                    Hmmm...you should have been able to access via the IP address while the DNS was propagating.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      I was able to untill the error in my first post

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X