Announcement

Collapse
No announcement yet.

Last Login 1-1-1970 for ALL users??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Last Login 1-1-1970 for ALL users??

    Hi,

    I wanted to use usermanager to find the users who has not logged in since date , its showing a last login date as 1-1-1970 for ALL users.

    when I checked on the forum, it shows all the dates correctly.

    Please help

  • #2
    Hello there,

    This is strange. And shouldn't happen.
    Did you recently upgrade your vBulletin forum, and if so, from which version to what version?
    Did you recently import other forum data using ImpEx or restored a .sql dump, and if so, which version are you running now and from which software & version did you import using impex?

    Comment


    • #3
      Update the user counters.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        I updated counters, rebuilt statistics, rebuilt forum information. Still shows last login date as 01-01-1970 for ALL users. Its showing correctly on the posts, its showing correct date of joining.

        Most of the users were imported from Siteframe database using Impex

        Please help, I am not able to purn users because of this!


        Now this is more interesting! On purne/move user list when I search for users logged before 90 days for registered user category, it shows users with 01-01-1970.But when I click on username for details, userdetails shows corrrect last login date....I am going mad now

        Help Help Help...
        Last edited by pingme; Tue 21 Dec '04, 6:17am.

        Comment


        • #5
          My own forum shows the same. It only happens with those users who haven't logged in since the site was imported from phpBB2 to vBulletin.

          Comment


          • #6
            Originally posted by Milesian
            My own forum shows the same. It only happens with those users who haven't logged in since the site was imported from phpBB2 to vBulletin.
            Same for me . Can any one from VB Team look into this problem please
            This is clearly a bug in VB, as it can show the correct date in detailed User profile but not in search listing!
            Last edited by pingme; Tue 21 Dec '04, 8:17am.

            Comment


            • #7
              Since this is related to an import, I suggest posting in the vB3 Import forum.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                i didnt import and i have the same problem

                Comment


                • #9
                  Then please start your own thread with all the relevant details.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X