No announcement yet.

problem with " default thread subscription "

  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with " default thread subscription "

    On my forum in my userCP I have the "default thread subscription" set to "do not subscribe". But, I keep getting subscribed to every thread I post in. I haven't heard many complaints from others yet, but we're in the process of moving out of our old forum and into the new interface. This is version 3.0.3.


  • #2
    If this is the setting in your User CP, then I don't see why that would happen. Have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates? If not, fill out a support ticket at:

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography

    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    • #3
      I found the problem

      In trying to clean up some clutter from the page, I had removed the "additional options" table from the postreply template. No one in our old forum ever used subscriptions so I didn't think it was a big deal. It seems that not having the "do not subscribe" option checked upon submitting a reply overrode the "do not subscribe" that was checked in the CP.

      Anyhow, I put that table back in and things are working properly now. What I did keep as a modification though, is moving that "additional options" table below the "topic review" table so we can more easily review and refer back to topics when replying.


      • #4
        If you remove <form> elements, remind yourself to try and set them as hidden input fields. The same goes for drop down menus and checkbox/radiobox. If you remove the code, replace it with a <input type="hidden" name="x" value="y" /> hidden input field. can help you learn more about how to use <form> related tags.


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.