Announcement

Collapse
No announcement yet.

I'm having SUCH problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm having SUCH problems

    And I have NO idea what to do. I'm not really good at this sort of stuff, and I feel really bad!
    If someone could check out our forum - www.theconversationcafe.com/forums - we've had this problem happen before, and now it is occuring again. We can start thread titles, but can't add any text. We can READ old threads, but not respond to them. I've had our server guy come take a look, and it seems to be a vbulletin issue, not a server issue, which means we're in trouble because I don't know how to FIX anything.
    If anyone with any savvy can help, I'd be so appreciative...

  • #2
    It seems to be working now, but if someone could still help me with this I'd appreciate it. Our server guy said some things are messed up in our tables - we thought upgrading would fix it, but it didn't.
    This is one thing he told me:
    *reopens forums*

    The board is running fine, however you might want to contact vBulletin and find out why your forum is spitting out a couple of problems.

    1. theconversationcafe_com.attachmentviewsanalyzeerro rCan't find file: 'attachmentviews.MYD' (errno: 2)

    2. theconversationcafe_com.threadviewsanalyzeerrorCan 't find file: 'threadviews.MYD' (errno: 2)

    phpMyAdmin repair tool did not work, so the table repairs were done from root shell commands. The board seems to be running fine, but the problem may have come from threadviews and attachment views being missing. I cannot guarantee how long the board will be without problems or if these files will be re-created and fix themselves. However, everything *looks* to be okay now.
    THis is what he said last time this very thing happened. We've been having trouble mass emailing, and a vbulletin team member thought it was the server, but the server guy ran tests and it is ONLY our board that is having problems, so he thinks that whatever is wrong with our board is affecting that function as well....

    Comment


    • #3
      Now the board won't come up at all - it says database error.

      Comment


      • #4
        Database error in vBulletin :
        Link-ID == false, connect failed


        This error means that either the info in your config.php file is wrong (in which case your forums wouldn't work at all) or there is a problem with the MySQL server. If you are sure that the db info is correct then you need to contact your host.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Well our forums were working this morning - but they aren't working at all now.

          Comment


          • #6
            Then it's a server problem. You need to contact your host.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Thanks Steve Any ideas on the problems I was having last night and last week? (The problems I spoke of in my top two posts...)

              Comment


              • #8
                Have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates? If not, fill out a support ticket at:

                http://www.vbulletin.com/members/mem...ontactform.php

                Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I haven't added any hacks, and the only code I added was in the footer - the Amber alert, and we did that AGES ago - we weren't having any problems until recently, so I don't think that is it! So I'll take the form and fill it out.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X