Announcement

Collapse
No announcement yet.

restoring database question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • restoring database question

    I've changed servers and I'm trying to restore my database....here's what I've done so far:
    1. Downloaded a dump of the database from old server
    2. Went in using SSH and restored the database on the new server
    3. I uploaded all the vBulletin content on the new server


    Here's what I get now:
    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error:

    mysql error number: 0

    Date: Sunday 05th of December 2004 10:42:50 AM
    Script: http://everydayjones.com/BitTorrent/
    Did I miss a step? Are the templates stored in the database? Is this what is causing this error? I wouldn't think it would, but maybe.

  • #2
    also, I changed the $servername, $dbusername & $dbname in the config.php file to reflect the new server.

    What did I do wrong?

    Comment


    • #3
      That error means that either the MySQL database server is down, (restart it) or that the details entered are incorrect. We do not know these details, only you or your hosting provider.

      Comment


      • #4
        I double checked...everything is running and the information is correct. Where did the templates go?

        Great...now I have a 100meg database that I can't restore.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X