Announcement

Collapse
No announcement yet.

member to member emails not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • member to member emails not working

    I have them On in the usergroup and also enabled in the options of AP it still says I don't have permission.

    Even logged in as administrator I don't have permission.

    May I get help with a solution for my problem please?

    Thank You

  • #2
    You cannot send an email to a user that does not want member-to-member emails. This is an option in their User CP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Is there a way I can set it that all members recieve member email without hacking at it?

      Comment


      • #4
        To set this and other global options for all users:

        Admin CP -> Import & Maintenance -> Execute SQL Query -> Automatic Query -> Yes - Display Email

        Then choose the appropriate query and click on 'Continue'.

        To run queries you first need to give yourself permission to run queries in the Admin CP. To do this, edit this section of config.php:

        // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
        // The users specified here will be allowed to run queries from the control panel.
        // See the above entries for more information on the format.
        // Please note that the ability to run queries is quite powerful. You may wish
        // to remove all user IDs from this list for security reasons.
        $canrunqueries = 'x';


        ...with x being your userid number.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yes-Display Email

          I select that from the drop down and run it I believe. Is this correct.

          "Then choose the appropiate query and click on continue"

          I don't see that. My next option is just run "Yes -Display Email"


          I hope I made sense I am just making sure I am not seeing something I was supposed to.

          Thank You.

          Comment


          • #6
            Just click on 'continue' to run that query.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X