Announcement

Collapse
No announcement yet.

Birthday date problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Birthday date problem

    It's showing in my forum like this: j F, 1982

    im running 3.0.3 under freebsd

  • #2
    Try this:

    Admin CP -> vBulletin Options -> Date and Time Options -> Format For Birthdays with Year Specified -> F j, Y
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Try this:

      Admin CP -> vBulletin Options -> Date and Time Options -> Format For Birthdays with Year Specified -> F j, Y
      I see F j, 1982 now.

      Comment


      • #4
        Change it to:

        F j, Y
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I did, and when I go to the user profile page is see: birthday F j, 1982

          Comment


          • #6
            Hmmm....I don't see how this is possible since that is the default setting. Are you sure you have that set right? Have you modifired any templates or files?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              Hmmm....I don't see how this is possible since that is the default setting. Are you sure you have that set right? Have you modifired any templates or files?
              I was using a lenguage pack, I switched to the default and it worked, so I went to the control panel and change some settings here http://www.mydomain.com/admincp/lang...s&languageid=2 and Its fixed.
              Thanks.

              Comment

              Related Topics

              Collapse

              Working...
              X