Announcement

Collapse
No announcement yet.

Usergroup probs...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Usergroup probs...

    I have created a Usergroup called 'News' and allowed people to people to join it if they so wish.

    The idea was that I would be able to go into the AdminCP and select Send Email to Users, create the email and select the 'News' Usergroup as the recipients.

    All of this worked until I tried to send an email. I type in a subject plus a few lines of text for the body of the email, I select the 'News' Usergroup and then click on the Submit button. Straight away I get a message saying "No Users Matched Your Query".

    There are definately users in the 'News' Usergroup.

    Can anyone help me out here please? What am I missing?

  • #2
    Well, not exactly, there are members of the News Usergroup, but there is no one in the group that is a primary user.

    Mass Email only works with primary usergroups.

    Comment


    • #3
      Is there a way around that which is fairly easy or would it mean modifying a bit of code?

      It would be very useful to have this option.

      Thanks

      Comment


      • #4
        Currently this requires modifying the code. You can try asking for help with this over at vbulletin.org.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X