Announcement

Collapse
No announcement yet.

Reputation Given and Subscription Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reputation Given and Subscription Issues

    Starting with the subscription, I had two 6 month subscriptions set to expire on the 27th. It's the 30th and both are still active. I had to manually disable them.

    When I try to look up Reputation Comments given by someone, I can't go to a second page. When I go to a second page they randomize and aren't to or from the same people. Screenshot attached for you. It's like it forgets the query and just displays ALL reputation ever given. The first picture is a search done from Jan to now for reputation Roz has given. The second picture is what happens when I click on next page.

    I'm running 3.0.3. Suggestions?
    Attached Files

  • #2
    See this Bug Report for the solution.

    Comment


    • #3
      Thanks. Any suggestions on the subscription problem?

      Comment


      • #4
        *bump*

        Comment


        • #5
          Had thoughs users logged back in since they expired

          Comment


          • #6
            Yes, several times.

            Comment


            • #7
              The changes in subscriptions are made when the Subscription scheduled task runs. If you deleted or changed this task, or if you made changes to your footer template, this could account for the tasks not running.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Nothing has been changed in the footer as far as the crons and even when I manually use the 'Run Now' feature in scheduled tasks, it doesn't disable the subscription that should have expired by now.

                Comment


                • #9
                  Did you try reverting the footer template? Are your scheduled tasks running (check the scheduled task log.)
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    The scheduled tasks are running fine, per the log.
                    I just reverted the footer, we'll see if it makes any difference.

                    Edit:
                    Manually ran the task after the footer revert with no luck.

                    Comment


                    • #11
                      You already manually disabled the subscriptions as to your first post. Is there anything else that is not being done right now that should be done via a scheduled task?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Originally posted by Steve Machol
                        You already manually disabled the subscriptions as to your first post. Is there anything else that is not being done right now that should be done via a scheduled task?
                        Sorry, guess I should've clarified. I still have one that was supposed to expire on the 27th that I haven't disabled, just for experimental purposes and to figure this out. I only disabled one of the two. The scheduled task isn't disabling it.

                        Comment


                        • #13
                          If you have not installed any hacks (which includes portals), fill out a support ticket at:

                          http://www.vbulletin.com/members/mem...ontactform.php

                          Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X