Announcement

Collapse
No announcement yet.

Archive problems.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    From that statment I would serriously think about moving hosts.

    There are a number of ways for php to function under apache, either as a module, or as CGI or FastCGI.

    To use php as a module php needs to be compiled to do so.

    Leave a comment:


  • vonedaddy
    replied
    Originally posted by Steve Machol
    Your server does not have PHP compiled as a module. Therefore the arechive function won't work on it.
    I asked my server company about this and their reply was:

    Hello,
    What do you mean php to be compiled as a module. Please clarify.

    Can you help me answer them!?!?

    Leave a comment:


  • Steve Machol
    replied
    Your server does not have PHP compiled as a module. Therefore the arechive function won't work on it.

    Leave a comment:


  • vonedaddy
    replied
    Originally posted by Jake Bunce
    The archive only works on Apache servers where PHP is compiled as a module. Does your server meet this requirement? If you enable your PHP info then we can tell you:

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled

    Then post a link to your forums.
    Ok I did that. here is the link:

    http://forums.signmakersguild.com

    Thanks in advance for your help.

    Leave a comment:


  • mtakacs
    replied
    SubTitle

    I found this thread useful

    http://www.vbulletin.com/forum/showthread.php?t=90456

    My server didn't have 'AcceptPathInfo' enabled.. When i put that directive in my vhosts.conf file, it worked. Groovy.
    Last edited by mtakacs; Sun 28 Nov '04, 4:31pm.

    Leave a comment:


  • Jake Bunce
    replied
    I don't know of a guide that tells you how to configure your server to get the archive working. You would just follow the installation instructions for Apache and PHP, and the instructions to install PHP as a module.

    Leave a comment:


  • mtakacs
    replied
    Originally posted by Jake Bunce
    The archive only works on Apache servers where PHP is compiled as a module. Does your server meet this requirement? If you enable your PHP info then we can tell you:
    Is there somewhere that describes how to configure your server to support the vb3 archive pages? It seems that either an .htaccess or mod_rewrite rules are required, but I cant seem to find anything via searches on 'mod_rewrite' and 'archive'... or in the /docs/html/ pages...

    Leave a comment:


  • Jake Bunce
    replied
    The archive only works on Apache servers where PHP is compiled as a module. Does your server meet this requirement? If you enable your PHP info then we can tell you:

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled

    Then post a link to your forums.

    Leave a comment:


  • vonedaddy
    started a topic Archive problems.

    Archive problems.

    For some reason my archive is not working. When you click on archive at the bottom it simply reloads the forum index page. Any ideas?? The url is correct /archive/index.php

    Any help would be appreciated.

    to see it yourself -> http://forums.signmakersguild.com

    By the way, it is turned on in the admin cp.


    Thanks,
    Steve
    Last edited by vonedaddy; Sat 27 Nov '04, 11:49pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X