Announcement

Collapse
No announcement yet.

Browsing page 2 of a thread does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 98EXL
    replied
    Originally posted by Steve Machol
    Their browser cache is updated when they post a reply.
    I dunno, I was having the same issues....whatever, problem worked itself out.

    Thank you for your help Steve

    Leave a comment:


  • Steve Machol
    replied
    Their browser cache is updated when they post a reply.

    If your database is having index errors, then you would run that function.

    Leave a comment:


  • 98EXL
    replied
    well, the two reported cases that I know of were fixed after someone replied to those threads......very wierd. I dunno. I do appriciate you looking at it though

    On a side note, what does the Fix Unique Indexes do?

    Leave a comment:


  • Steve Machol
    replied
    Since I can't duplicate this problem on my PC I wouldn't know how to fix it. Maybe there is something wrong with your browser cache?

    Leave a comment:


  • 98EXL
    replied
    trenz_expanded


    more last moment info.....on that thread, and the other ones there were issues with, if someone replies to the thread, it works just fine.....is there any way that I can run a query to fix this?

    Leave a comment:


  • Steve Machol
    replied
    All 3 pages display fine for me. Which style are you viewing with?

    Leave a comment:


  • 98EXL
    replied
    Here goes the post whoring....is the last url passed variable &pp=10, stand for posts per page? When I screw with that, to make the post show up as one giant page, it works fine, but when there is 10 ppp, it will not display the last page

    Leave a comment:


  • 98EXL
    replied
    I put a different thread........it was a 2 page thread...then when I copied the link of the thread, it was only a 1 page thread, try the new link, edited in first post

    Leave a comment:


  • Steve Machol
    replied
    I only see one page on that thread.

    Leave a comment:


  • 98EXL
    started a topic Browsing page 2 of a thread does not work

    Browsing page 2 of a thread does not work

    Hello everyone,
    I had a problem with mysql error: Can't find file: 'attachmentviews.MYD' (errno: 2) So I found some posts here, that fixed that problem (I think, fingers crossed) Now I have a problem that has stemmed that if a thread is multiple pages, on some threads, I cannot click the link to page 2, or 3, and go to page 2 or 3, it sends me back to page 1. Any ideas on how to fix this? I have already repaired the tables twice, still the problem exists. Here is an example of the problem:

    http://www.bwimports.org/forums/show...1&page=3&pp=10

    and I am running 3.0.3

    Thanks!

Related Topics

Collapse

Working...
X