Announcement

Collapse
No announcement yet.

Firefox "Under Construction" Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox "Under Construction" Message

    One of our members wrote, and I'm at a loss to help him. Can anyone share some help for me to pass along? Thanks...Laura

    "I use the Firefox browser and I have noticed that
    since I upgraded from the beta version (0.9) to the
    official one (1.0) I cannot access the
    boards. Instead I get a page with this message:

    Under Construction

    The site you are trying to view does not currently
    have a default page. It may be in the process of being
    upgraded and configured.

    Please try this site again later. If you still
    experience the problem, try contacting the Web site
    administrator.

    If you are the Web site administrator and feel you
    have received this message in error, please see
    "Enabling and Disabling Dynamic Content" in IIS Help.
    To access IIS Help

    1. Click Start, and then click Run.
    2. In the Open text box, type inetmgr. IIS Manager
    appears.
    3. From the Help menu, click Help Topics.
    4. Click Internet Information Services.

    ----------

    Internet Explorer, however, works fine. I do not know
    whether others are also experiencing this problem or
    whether you are aware of it. If this is something
    general, you might want to look into it since Firefox
    is becoming increasingly popular."
    LauraS
    Cruise Critic & The Independent Traveler
    http://boards.cruisecritic.com
    http://boards.independenttraveler.com

  • #2
    What's the URL to your forums?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi Steve:


      The URL is: http://boards.cruisecritic.com

      Thanks!

      Laura
      LauraS
      Cruise Critic & The Independent Traveler
      http://boards.cruisecritic.com
      http://boards.independenttraveler.com

      Comment


      • #4
        No issues for me on the stock 1.0 Firefox

        Comment


        • #5
          Me niether... I can access the page fine. Woah... loads of members online right now... kudos to ya!
          John

          Comment


          • #6
            I had no problems with FF 1.0 either.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              no problems for me either, with stock FF 1.0

              Comment


              • #8
                Thanks guys for giving it a shot.

                However, it is very frustrating for a member to hear "well, it works on everyone else's version" and not offer up any assistance -- even if that assistance is general in nature. Sooooooo, can any of you Firefox experts offer up a suggested sequence of tests the member can perform, or tweaks to Firefox settings, that would fix this issue?

                Once again, thanks and

                Happy Thanksgiving,

                Laura
                LauraS
                Cruise Critic & The Independent Traveler
                http://boards.cruisecritic.com
                http://boards.independenttraveler.com

                Comment


                • #9
                  My Firefox settings are all the default settings when I installed it.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Disable all of his extensions and make sure he is on the final and not an RC or RP

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X