Announcement

Collapse
No announcement yet.

email problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    You will need to view the mail logs on the server to see what happened to those emails that don't work. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.

    Leave a comment:


  • themonarch
    replied
    I am also having problems with my board not sending email also. There's no error message in using the sendmessage.php nor in the Diagnostics -> Email. When I send a diagnostic email to my account at earthlink it never comes thru but when I send a diagnostic email to my yahoo account it comes thru. I've now got the -f thing enabled.

    I've checked my Known Spam folder at earthlink and the messages aren't getting shuffled in there either.

    Any ideas why it won't go thru to earthlink? Does it have to do with sending mail as the nobody account?

    I'm running version 3.0.3. here: http://www.hybrosex.com/forums/
    Last edited by themonarch; Fri 19 Nov '04, 1:15pm.

    Leave a comment:


  • Steve Machol
    replied
    First try this:

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Enable "-f" Parameter -> Yes

    Then try the vB email functions. If it still doesn't work, then try the email diagnostics in the Admin CP and report back the results:

    Admin CP -> Imports & Maintenance -> Diagnostics -> Email
    If after all this you still don't get the email then this is a server and/or mailbox issue. You will need to view the mail logs on the server to see what happened to those emails. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.

    Leave a comment:


  • BAGHDAD-IRAQ
    started a topic email problem

    email problem

    I Cant Send Email From My Forum ... It Says That The Email Was Send But Not Recieved .... Anyone Know Why?
    Thx
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X