Announcement

Collapse
No announcement yet.

Hybrid Problem, please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hybrid Problem, please help

    I have a very!!! wierd problem.

    for some reason, If I create a new user in my board, with that username I cannot view Hybrid display mode. this is happening either when Hybrid is configured in UCP, of when I try to change display mode in the thread.

    This is the message I get:

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/xxxxxx/public_html/forums/showthread.php on line 1151
    In showthread line 1151 is the hybrid mode code.

    NOW, the thing is that if I login with my admin username or an other regular testing usernames I have, everything is fine. I dont get this message. Only new user gets this message.

    I copied the original showthread and even the whole root php files! but I still get this error on my new usernames I created.

    Please help me I dont know what else I can do.
    Last edited by zurih; Fri 12 Nov '04, 2:01am.

  • #2
    That error (in general) means that the server took too long to build the page, and your browser timed out. It's a setting somewhere (I just can't remember where). Also, it shouldn't be doing that JUST for some users.

    Comment


    • #3
      Originally posted by Dennis Olson
      That error (in general) means that the server took too long to build the page, and your browser timed out. It's a setting somewhere (I just can't remember where). Also, it shouldn't be doing that JUST for some users.
      well it is... all user but my admin and some test users are working fine.
      whats the wierd thing...

      no body knows what is the problem?

      Comment


      • #4
        You or your host will need to increase the max_execution_time variable in php.ini. It's currently set to 30 seconds.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          You wont believe what was the problem!

          it was not the max_execution_time issue or even not close to it.

          in acp there is an option for "Maximum Displayed Posts Before Page Split". apparently, because I set it to 200 (15 was the default) - this caused the error I got!
          u can try it for yourself - set it to 9999999, set Hybrid mode and after 30 seconds u'll get the error message I talked about.

          I cant believe I re-installed the board just becuase this stupid thing!!!

          anyway, is there a way to disable splitting of the thread page to multiply pages?
          just to have one page for every thread no metter of how many posts.

          thanks!!!
          Last edited by zurih; Fri 12 Nov '04, 11:24am.

          Comment


          • #6
            Originally posted by zurih
            anyway, is there a way to disable splitting of the thread page to multiply pages?
            just to have one page for every thread no metter of how many posts.

            thanks!!!
            That would cause the exact timeout error you originally posted about.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              still, I want to try that. can u tell how to do that?

              Comment


              • #8
                The only way to do this without hacking is what you tried already.

                in acp there is an option for "Maximum Displayed Posts Before Page Split". apparently, because I set it to 200 (15 was the default) - this caused the error I got!
                u can try it for yourself - set it to 9999999, set Hybrid mode and after 30 seconds u'll get the error message I talked about.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X