Announcement

Collapse
No announcement yet.

Login Problems with users recently and IntelliTXT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login Problems with users recently and IntelliTXT

    Just so it's in one place I have removed the IntelliTXT javacript from
    the footer of a forum I have migrated to a new server and
    the login problems are solved for now.

    This has been working for audioholics.com for 2-3 months and I assume for
    everyone else.

    I don't know how much more information I will be able to collect but for now
    it's removed and things are back to normal.

    <!-- start Vibrant Media IntelliTXT style script section -->
    <!-- end Vibrant Media IntelliTXT script section -->

    Gary Brown
    TechnicalAbuse

    on behalf of audioholics.com

  • #2
    Adding javascript could break vBulletin's own javascript.

    Comment


    • #3
      Well that should be generally understood .. but it seems alot of

      users may have added this and right up until recently it was working.

      It's just a heads up

      Gary

      Comment


      • #4
        Yes, this has happened to at least three other customers over the last few days. The latest IntelliTXT script breaks the vB login. The only fix is to remove that script from your templates.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I'm having the exact same problem, I also have IntelliTXT in my pages and have now contacted Vibrant Media for an inmediate solution.

          First I thought it was a cookies problem but after trying every possible way around them with no luck, I found this thread and have confirmed it's a problem between these.

          Hopefully we will get a solution soon but in case this has been discussed already somewhere else and a solution has been found, I would appreciate if you can post it here.

          Thanks,

          Julio
          http://www.techspot.com
          Julio Franco
          TechSpot.com

          Comment


          • #6
            Haven't you been able to resolve this issue? I'm still having trouble with Vibrant tags on vBulletin pages (login errors).
            Julio Franco
            TechSpot.com

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X