Announcement

Collapse
No announcement yet.

Users missing messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Andrew B.
    replied
    Thanks Steve, I'll give it a try. Then test for a few days. I'll let you know what happens.

    Leave a comment:


  • annc
    replied
    Originally posted by Steve Machol
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If so, remove all hacks and restore the original vB files. Then try again.
    I'm one of those complaining to Andrew about missing new messages. Yesterday I was viewing new posts in a style I'd created without a parent, but had used the control panel to change colours via main.css. At one stage I changed to another style, also created (I believe; Andrew can probably verify) without a parent. I know for a fact that the creator had only changed colours in the control panel, and had made not other changes at all.

    I left my computer for several hours immediately afterwards, with the new style showing a message I wanted to reply to, and with at least four new threads waiting.

    When I returned and replied to the message, then checked New Posts again, the only thread listed was the one I'd just replied to.

    Can changing styles during a session cause new threads to be changed to the 'read' state?

    Ann

    Leave a comment:


  • Steve Machol
    replied
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If so, remove all hacks and restore the original vB files. Then try again.

    Leave a comment:


  • Andrew B.
    replied
    The only changes I made were settings in the admin control panel, and styles I downloaded from here and a couple other places.

    Leave a comment:


  • Steve Machol
    replied
    Have you installed any hacks (including portals) or added any code to the headinclude, header or phpinclude templates?

    Leave a comment:


  • Andrew B.
    started a topic Users missing messages

    Users missing messages

    We recently set up our test board for the staff, and we keep getting complaints about the NewPosts feature missing new messages, which they might notice a day later when they are looking around. At first I thought they were simply overlooking things, so I asked them to be careful about keeping track of when they shut down their browser, and if a post from much earlier shows up much later, but never in NewPosts. And I got some reports that this is happening.

    Anyway, I realize this might not be clear, but the last board we tested, I got no complaints like this. And from what they are saying, using NewPosts as their first action every time they enter the forum, is missing things. There are messages this never shows them, and they only find them if someone happens to mention a message and they look for it.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X