Announcement

Collapse
No announcement yet.

Database Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database Error

    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error:

    mysql error number: 0

    Date: Sunday 24th of October 2004 05:18:57 PM
    Script: http://www.ramenforums.com/
    Referer:
    IP Address: 67.19.233.212(some server in theplanet)



    Quite honestly, I think they are using this as some form of weak dos attack, as I have gotten like 300 of these emails over the past 2 hrs.

    What can be done to stop it?

  • #2
    It says it can't connect to the MySQL database server.

    Make sure the details in config.php are correct.
    And make sure the MySQL server is online and that database is actually existing.

    Comment


    • #3
      I can access the forum and it works fine, and I have checked the config.php settings and they seem to be correct

      Comment


      • #4
        If you can still access your forums at other times, then this is a server problem. You'll need to contact your host about this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I get this error as well sometimes....

          Is this cause for concern?
          CommanderTalk.com --> www.commandertalk.com

          Comment


          • #6
            Originally posted by xtremeoff-road
            I get this error as well sometimes....

            Is this cause for concern?
            This error could be caused by various reasons. Your reasons might differ from the thread starter's.

            Comment


            • #7
              What was happening with me is someone made a remote connection to my database, and made multiple requests driving my cpu usage through the roof, so I bound mysql to the local host and it solved the problem

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X