Announcement

Collapse
No announcement yet.

getting mySQL error in ACP...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • getting mySQL error in ACP...

    Any idea what is causing this error message... it just started happening.

    Database error in vBulletin 3.0.3:
    Invalid SQL:
    SELECT setting.*, settinggroup.grouptitle
    FROM settinggroup AS settinggroup
    LEFT JOIN setting AS setting USING(grouptitle)
    WHERE settinggroup.displayorder <> 0
    ORDER BY settinggroup.displayorder, setting.displayorder

    mysql error: Can't create/write to file '/tmp/#sql_6bf4_0.MYI' (Errcode: 13)

  • #2
    I am not sure what error 13 means, but the .MYI write access error indicates there has been a database crash or corruption. Close your forum, run optimize & repair and open your forum again. Hopefully it is then fixed.

    Comment


    • #3
      would it be common for that to happen to all three of my forums?

      I run three separate installations of vB on this server and it's happening on all three...

      I was getting that error message when I tried to go into vbulletin options (where the setting would be to close the board) but it's working now, so I'm assuming they did something LOL

      Thanks!

      Comment


      • #4
        Error code 13: Permission denied

        You need to create a /tmp directory directly off the root on this server and chmod it to 777.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thank you all... it's back up now.

          They said someone on the server had over 300 connections to mysql and it took it down.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X