Announcement

Collapse
No announcement yet.

Can't post when adding code in navbar template ?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jake Bunce
    replied
    The last <FORM> tag is not closed. There needs to be a </FORM> tag at the end to close the form.

    Leave a comment:


  • Sharg
    started a topic Can't post when adding code in navbar template ?!

    Can't post when adding code in navbar template ?!

    Hello,
    i've added this code in my navbar template:

    Code:
    <table border="0" cellpadding="0" cellspacing="0" width="100%">
    <tr> <FORM> 
    	<td>
     
     
    <center>
    <INPUT TYPE="BUTTON" VALUE="Text goes here" ONCLICK="window.location.href='http://www.mysite.com/pptemplate.php?section=calendrierajout'">
    </center>
    	</td></FORM><FORM>
    	<td>
     
    <center>
    <INPUT TYPE="BUTTON" VALUE="other text" ONCLICK="window.location.href='http://www.mysite.com/pptemplate.php?section=annoncer'">
    </center>
     
    	</td></FORM> <FORM>
    	<td>
     
    <center>
    <INPUT TYPE="BUTTON" VALUE="yet anoter" ONCLICK="window.location.href='http://www.mysite.com/'">
    </center>
     
    	</td></FORM><FORM>
    	<td>
     
    <center>
    <INPUT TYPE="BUTTON" VALUE="Aagain" ONCLICK="window.location.href='http://www.mysite.com/mysite-forums/index.php'">
    </center>	
    </td>
    </tr>
    </table>
    <br />
    Since then, I can't post anything on my board.
    Why ? How can I have it work.

    Thanks,
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X