Announcement

Collapse
No announcement yet.

usergroups question.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CureTheItch
    replied
    Swwwwweeeeeeet! I got it to work!!!!!...

    Reg users are there primary group.. So I went and checked the permission for them.. For the hell of it.. And noticed "Always Moderate This Group's Posts" was clicked on yes.. Once I put it to No.. The Premium members can now post in the forum! Whewwwwww.


    Thanks for your help Steve! - You can delete this if you want.

    Leave a comment:


  • CureTheItch
    replied
    I think I might have found the problem!

    Every new thread they try and make.. It sends it to.. "Threads Awaiting Moderation".

    Is there a way to make it so it doesn't do this?

    Leave a comment:


  • Steve Machol
    replied
    If the permissions are set correctly and you haven't installed any hacks, then it should work.

    If you have not installed any hacks (which includes portals), fill out a support ticket at:

    http://www.vbulletin.com/members/mem...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.

    Leave a comment:


  • CureTheItch
    replied
    Thats what I was talking about bro... I checked them all.. And put all the "Premium" permissions to Yes.

    Leave a comment:


  • Steve Machol
    replied
    Check all the appropriate forum permisison setting for each usergroup:

    Admin CP -> Forums & Moderators -> Forum Permissions

    Leave a comment:


  • CureTheItch
    started a topic usergroups question.

    usergroups question.

    Ok.. I offer "Premium" accounts on my site.... I want to make a forum for just them... I have everything made.. They can see it.. But they cant post or make a thread?.. I've checked the permissions, posting / new threads are enabled.. I even went and enabled everything for them lol.... Im not sure what to do here.. Only think I could think of is... I'm adding them as "Additional Users".. I can't add them as "Primary Users" because I have mods / programmers / admins / super admins, that are buying a "Premium" account.. That would mess up there permissions right? (Switching there primary usergroup to the Premium group)... Anyway, some help would be great... Still trying to figure this usergroup stuff out.

    Thanks.
Loading...
Working...
X