Announcement

Collapse
No announcement yet.

"File system directory is not writable." for some users when uploading images...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Steve Machol
    I don't think this is a bug but you can try posting in the Bug Tracker if you want. However if you have any hacks or non-vB code installed, I suggest you remove this first to see if you still have this problem with the original vB code. This includes any code added to the header, headinclude or phpinclude templates.
    Problem has only happened for 2 days, nothing has been changed before or since then. It's not related to the update to 3.0.3 either because that was Sunday.

    I need developers to look at this because it's not happening to all user groups, just one usergroup and just the high use users of that group. That seems like something code related to me. Only way it couldn't be vB is if there was a special directory for just this one usergroup and for some reason that one directory permissions got changed.

    Comment


    • #17
      All resolved now. Thank you very much Steve.

      It was the attachments directory permissions that you identified from the begining. I did a 777 on the attachments directory with WS FTP and all the directories I randomly checked inside were set correctly, but evidently it didn't change everything.

      Doing the chmod from SSH was effective though.

      Thank you,
      rob

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X