Announcement

Collapse
No announcement yet.

Forum manager no workee

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum manager no workee

    I've searched through but nothing similar shows up this problem.

    I've just done a successful import of my old ikonboard into a test VB.

    Using Firefox PR.1.0, when I tried to edit some of the forums via 'Forum manager' I get the following error message:
    Code:
    Fatal error: Call to undefined function: fetch_forum_parentlist() in /path/to/file/admincp/forum.php on line 245
    I also tried it using IE6 but all I get is a blank white page in the right hand panel.

    The other strange thing is the garbled text at the top of the page ( see screen shot).

    Any clues?
    Attached Files
    http://www.spreadfirefox.com/communi...15/white_1.gif

  • #2
    You did not upload all the vB 3.0.3 files. Reupload the original adminfunctions_forums.php file from the vB 3.0.3 zip file. Make sure you upload in ASCII and overwrite the one on the server. This function is defined in that file.

    If you have further problems you should reupload all the 3.0.3 files (except install.php and the images.)
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you. Knew it probably summat I did.
      http://www.spreadfirefox.com/communi...15/white_1.gif

      Comment


      • #4
        All working now thanks. It would appear that some files weren't fully uploaded when I used CuteFTP. Had to re upload a few. (this isn't the first time it's happened)

        Has anyone else experienced this with CutFTP?
        http://www.spreadfirefox.com/communi...15/white_1.gif

        Comment


        • #5
          I used to use CuteFTP, but I always had issues. I switched to FlashFXP and never had a problem with ftp-ing files from and to a server or between servers anymore.

          Comment


          • #6
            WinSCP is a superior program IMHO....

            Comment


            • #7
              Thanks for the info - I'll give 'em a try.
              http://www.spreadfirefox.com/communi...15/white_1.gif

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X