Announcement

Collapse
No announcement yet.

Archive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Archive

    I cannot acces my Archive it just re directs me to my main page, how can i enable it or acces it thanks.

  • #2
    If you don't run Apache or have PHP as CGI-module, chances are you can't run an archive/

    Linking us to your phpinfo details might tell us more.

    Comment


    • #3
      How can i get the info for you?

      Comment


      • #4
        Originally posted by Oliver Szczypka
        How can i get the info for you?
        You can create a new file called phpinfo.php with this as content:

        PHP Code:
        <?php
        phpinfo
        ();
        ?>

        Comment


        • #5
          done here is the url http://www.webmasters-forum.net/forums/phpinfo.php

          Comment


          • #6
            Your PHP is running in CGI mode. The Seach Friendly Archive works only under the Apache web server with PHP compiled as a module.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              oh, how could i change it?

              Comment


              • #8
                You or your host will need to recompile PHP as a module. If you don't know how, then it's best left to an experienced system admin to do this.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  could you or someone els tell me how i can do it please? thanks.

                  Comment


                  • #10
                    You need to have root access to the server to do this. If you don't know what you are doing you could seriously mess up the server so I suggest you let your host do this.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      ye i got root acces, and im gona change host cus the one im at now sucks, so i can take a little risk. if someone know how to do it just say.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X