Announcement

Collapse
No announcement yet.

New board - Archive problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New board - Archive problem

    OK... now that my forums are up and running and behaving

    it is time to look at solving my archive problem.

    Clicking on "archive" always gives a 404 page not found error.
    Error 404

    www.british-genealogy.com
    Sun Oct 3 04:32:19 2004
    Apache/2.0.44 (Unix)

    I notice that it is trying to go to ....
    http://www.british-genealogy.com/for...ive/index.php/
    ... note the forward slash on the end. (I presume that this intentional).

    "The link on the referring page seems to be wrong "
    and the referring page is:
    "xxxx:+++++++++++++++++++++++++++++++++++++++"

    If I go cheat, and edit the source code... where it opens index.php/ and I temporarily edit out the "/" then the archive page displays.... but its links then also result in the 404 error. (yes I changed it back to normal afterwards, but I was just testing to make sure that the script was doing something)

    So... what is going wrong here, and how can I cure it? Any suggestions most welcomed.

    Cheers
    Rod

  • #2
    Generally, the Search-Friendly Archive works only under the Apache web server with PHP compiled as a module.

    In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      OK... thanks... done that.

      http://www.british-genealogy.com/forums/

      Comment


      • #4
        You're running Apache 2. Try this. Create a .htaccess file in root of forum public directory and place the following in it:

        AcceptPathInfo On

        Or edit httpd.conf and set

        AcceptPathInfo On

        Then restart Apache.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Big smiles Steve.

          Thank you! That worked.

          Rod

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X