Announcement

Collapse
No announcement yet.

Logged in Problem. Urgent

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • memobug
    replied
    Thank you for the suggestions.

    I'll watch the cookies and see if I can find out what's going on.

    I don't think I have installed any real hacks that i know of. I made some minor template modifications. My old vb2 forum was pretty darn hacked up, but thankfully most of those mods came through in vb3, with the exception of the journal, which I did install, but it doesn't modify any vbcode.

    Leave a comment:


  • Zachery
    replied
    1. We dont support 3rd party applications, by default, a blank cookie domain works fine.

    2. Since you installed hacks this could be part of it, try removing your hacks and setting a blank cookie domain, if there is no problem its one of your hacks.

    Leave a comment:


  • memobug
    replied
    Hi Zachery,

    First, I have never changed the vBulletin cookie settings.

    I am using vB with photopost Gallery and photopost classifieds, each running in its own subdomain.

    1. I am confused by what you are saying now, since the recommendation at setup was to set the cookie domain to .mydomain.com. If I change it to blank, won't photopost have a very hard time finding the cookie?

    2. Yes, If I delete my cookies I will be logged out. I just don't understand how they keep getting corrupted and this becomes necessary. I am having a hard time explaining to users how and why to do this. I am beginning to wonder if it is somehow related to the admin script because it's usually after I enter admin that I have problems.

    Regards,

    Matt
    Last edited by memobug; Thu 23rd Sep '04, 4:40pm.

    Leave a comment:


  • Zachery
    replied
    Dont change the cookie settings EVER unless you have a very very specific reason.

    login and set your cookie domain to blank, then clear all your cookies and close all of your browser windows. Open your browser backup you should be logged out.

    Leave a comment:


  • memobug
    replied
    Same here

    Originally posted by amanpartaps
    ...but many my members are complaining and as an admin not matter how i try, i can not logout. i have revert pref in control panel. i have revert all changes in templates made during last 2-3 days. i have even replaced some of the files with original versions. but the problem persists... i can't log out is not a problem... but when my members can not login then it becomes very annoying to members...

    They have reported that only when they click a thread in the forum and then try to login that they are able to login... but i donot understand the reason... its getting into my head.

    Regards
    I often have the same problem, being unable to log out. I did not have this with vb2. My cookie domain is .mydomain.com and I have also had others report they can't log in. My forum runs in a subdomain.

    I don't understand the "path to save cookies to" setting. I left it at "/"

    I agree with you it is very distressing to people. It isn't hard to lose them when they can't do something as simple as log in.

    Regards,

    Matt

    Leave a comment:


  • Neutral Singh
    replied
    Thanks a lot everybody especially Steve & Zachery !! You have been a gr8 support !!!

    One last thing can i now reapply some of the modifications like. Guests should become members to view the thread, PM all members, inlinemod etc ? I love these mods...

    And I was wondering if this problem was computer cookie specific then why some of the members are also facing this problem... ?

    Anyways thanks a lot for instant troubleshooting...

    Best Regards

    Leave a comment:


  • Zachery
    replied
    Clear your cookies via your browser, then CLOSE ALL BROWSER WINDOWS. This is very very important, if you do not close them all, the cookies will remain in memory (general IE windows problem). After you do this open your browser and see if your still having the issue.

    Leave a comment:


  • amanpartaps
    replied
    Hi,

    I created new style... then selected this new style as my only style by deselecting the default style and then tried to review the forum... although it did show up in original default layout with no new templates changes in affect, it looks just like this vBulletin forum.

    Then i click Logout button, vBulletin Message : All cookies cleared ! but when i click the option to Return to Forums... strangely the forum style is restorned to the modified and i again find myself logged in. The new style that i created simply is not there and i still can not log out...

    I have checked admin options also and find that the original defauly style checkbox is still not selected with checkbox infront of new style is still selected. How is the modified then style being loaded then ?

    Could that be therething stored in database which is forcing the modified default style to loadup. I have not installed any modification which alters the original tables in database. There is no error reported as such. Everything else is working fine. Once a member is able to login he can do his activites normally.

    mycookies.php did not do the trick either.

    Please guide me...

    Leave a comment:


  • Steve Machol
    replied
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • amanpartaps
    replied
    ...but many my members are complaining and as an admin not matter how i try, i can not logout. i have revert pref in control panel. i have revert all changes in templates made during last 2-3 days. i have even replaced some of the files with original versions. but the problem persists... i can't log out is not a problem... but when my members can not login then it becomes very annoying to members...

    They have reported that only when they click a thread in the forum and then try to login that they are able to login... but i donot understand the reason... its getting into my head.

    Regards

    Leave a comment:


  • maggie
    replied
    I just logged in, and back out a couple of times with no problems?
    Maybe that means it's an older, corrupted cookie?

    Leave a comment:


  • Neutral Singh
    replied
    no its still not working for me

    Thanks, I used mycookies.php on my computers but i still can not log out. What to do now ?

    You can test my forum here by a temporary login name : test & password also test

    Please tell me what to do Now ?

    Leave a comment:


  • beano33
    replied
    Use the cookie removal script in this thread:
    http://www.vbulletin.com/forum/showthread.php?t=91523

    Leave a comment:


  • Neutral Singh
    replied
    Sometimes, I get message error logging out, when i click Logout. How to check ' log out Phrase ' ?

    Leave a comment:


  • vbcore
    replied
    check the log out Phrase, might be something there...if that most likely it is a cookie problem.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X