Announcement

Collapse
No announcement yet.

where has my registration page gone to?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • where has my registration page gone to?

    New users can't complete the registration process. Here's what happens:

    Register -> Please enter your date of birth -> Forum Rules (agreed to ) -> next page (register.php) is blank


    any idea what is wrong?

    thanks.

  • #2
    Make sure you didn't modify the files. Upload the original vBulletin files again in ASCII transfer mode and make sure they overwrite the files already on the server. NO skipping or resuming (as some ftp clients do).

    Make sure you use the original templates too, try making a new style where parent is set to 'none'.

    Comment


    • #3
      Originally posted by Floris
      Make sure you didn't modify the files. Upload the original vBulletin files again in ASCII transfer mode and make sure they overwrite the files already on the server. NO skipping or resuming (as some ftp clients do).

      Make sure you use the original templates too, try making a new style where parent is set to 'none'.
      what content will be overwritten by doing this?

      Comment


      • #4
        Originally posted by rnmcd
        what content will be overwritten by doing this?
        (bump)

        Comment


        • #5
          Will I lose the categories/forums and their structure and permissions if copy all of the original vbulletin files as Floris suggested?

          Comment


          • #6
            Uploading the original files will not change any of the data (forum, post, users, settings, etc.) All of that is in the database, not the vB files.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Here's the error message I am getting after replacing the files:

              Database error in vBulletin :

              Link-ID == false, connect failed
              mysql error:

              mysql error number: 0


              Any suggestions to fix this?

              Comment


              • #8
                It sounds like you overwrote your config.php, which tells vb your database information, among other things.
                vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

                Comment


                • #9
                  This error means that either the info in your config.php file is wrong (in which case your forums wouldn't work at all) or there is a problem with the MySQL server. If you are sure that the db info is correct then you need to contact your host.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    I entered the wrong dbpassword in the config.php file. I have fixed it and all the files have been reinstalled BUT the register.php page is still blank.

                    Comment


                    • #11
                      Originally posted by rnmcd
                      I entered the wrong dbpassword in the config.php file. I have fixed it and all the files have been reinstalled BUT the register.php page is still blank.
                      URL to your site? (if it's public)
                      vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

                      Comment


                      • #12
                        I'd say file a support ticket from member area including your URL, admin username + password, as well as ftp username + password and see tech support can further assist you with this matter.
                        Best Regards,
                        Andy Huang

                        Comment


                        • #13
                          Originally posted by Alfarin
                          I'd say file a support ticket from member area including your URL, admin username + password, as well as ftp username + password and see tech support can further assist you with this matter.
                          Is that the type of thing they support? If so, shouldn't I wait until they ask me for admin and ftp username and password instead of just sending it to them?

                          Comment


                          • #14
                            From vBulletin - Member Area - Support & References
                            Contact Form
                            To open a support ticket in our contact system, please click the link and fill in the support form. The issue will be added to our contact system and assigned to a support technician who will be able to answer your question. We endeavour to answer all questions within 48 hours. You will receive an email notification when your issue is answered.
                            This is one of the many reasons I love vB support. They are always there to help answer our questions and fix small things such as this I'm sure they won't mind you asking them to help you check it out, or they would've wrote long paragraphs warning you against it ^^

                            However, please note that they can only support you on stock vB. Any installation with hacks installed (IE: Arcade hack, vBadvanced hack etc.) will not be entertained as they do not know what the authors have done to modify their software and or if any part of the hack went wrong. If you've installed any hacks you are advised to uninstall it or contact the author of the hack.
                            Last edited by Andy Huang; Fri 5 Nov '04, 10:57am.
                            Best Regards,
                            Andy Huang

                            Comment


                            • #15
                              I used the online form in the member support area and when I submitted it I received: "Thank you for posting a sales request with the vBulletin issue system. You have been emailed details about how you can view the replies to your query."

                              This wasn't a sales request. Oh well.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X