Announcement

Collapse
No announcement yet.

How Can I Protect My VB 3.0.X Against Hackers !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How Can I Protect My VB 3.0.X Against Hackers !

    Dear Lovely VB staff

    My Fourm is a VB 3.0.1 and I intend to upgrad to 3.0.3 shortly . My Question is How I can protect my Fourm against Hackers !.

    Thanks
    Fawaz

  • #2
    If you run linux, you can add .htaccess to your admincp/ and modcp/ directories as extra security layer. Upgrading to 3.0.3 certainly helps.

    Comment

    Loading...
    Working...
    X