Announcement

Collapse
No announcement yet.

Where did the "import settings" XML button go?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where did the "import settings" XML button go?

    Isn't there supposed to be an XML import settings option and some other dialog on the main Vbulletin Options menu?

    I just reinstalled from a fresh Vb3 distribution (doing development) and for some reason it is not appearing now...

    any ideas?

  • #2
    No, there has never been an option to import settings. Was this from a hack perhaps?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      If I remember correctly, it is possible but only in debug mode.

      Comment


      • #4
        Hmm... the only thing I installed before on the other box was the XML for 'Vb3 classic' (a vb2-ish style)

        Comment


        • #5
          On the install with the XML settings import working, when I click on the

          Vbulletin Options > expand tab...

          it drops down:

          Vbulletin Options
          Admin Help Manager


          Admin Help Manager is not there by default.


          When I click on "Vbulletin Options" under the Vbulletin Options > expand tab...

          Between "Settings to Edit" and "Expand Settings Group" I have a box that contains these options:

          Developer Options
          Add New Setting Group
          Download Settings XML File
          Import Settings XML File




          Ahhhhhh I bet I know what it is.... YEP.

          I had $debug='1'; in the config.php on the one where these options are available.

          Comment


          • #6
            As I said above, the option is only avaible in debug mode

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X