Announcement

Collapse
No announcement yet.

Archive errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Archive errors

    When I click my Archive link, I get a 404 not found error: http://www.blincmagazine.com/forum/archive/index.php/


    I telneted inand ran ./index.php from the archive DIR, and got this:

    ./index.php: line 1: ?php: No such file or directory
    ./index.php: line 4: syntax error near unexpected token `||'
    ./index.php: line 4: `|| # vBulletin 3.0.3 - Licence Number XXXXX'


    Archive.css, global.php and index.php where last modified July 5th which is when I originally installed vb3.

    I do not know if this ever worked, but it does not work now.

    Please help.
    Thank You...Mick Knutson

    BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."


  • #2
    Can you ftp in and find the folder /archive/index.php?

    Comment


    • #3
      There is no foder called index.php/, but there is a file called index.php in the archive DIR.
      Thank You...Mick Knutson

      BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

      Comment


      • #4
        Oops, I misread, sorry...
        I would try re-loading that file, but hopefully someone else has more information...

        Comment


        • #5
          I re-uploaded those 3 files, but still same errors.
          Thank You...Mick Knutson

          BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

          Comment


          • #6
            Check the file permissions for the archive files and make sure they are world-readable.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I'm having the same problem as above.
              http://www.assatashakur.org/forums/upload/archive/index.php

              I've done the different things above and they haven't worked is there something in the http://www.assatashakur.org/forums/u...php?do=phpinfo that you can see that can help fix the problem.

              Comment


              • #8
                weird.. ive been having this same problem too. I just thought i screwed up or didnt run some initialization query or something..

                I always get a 404 not found. Archive directory is CHMOD to 755 and all files inside are 644

                Comment


                • #9
                  Try this. Create a .htaccess file in root of forum public directory and place the following in it:

                  AcceptPathInfo On
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    That worked for me, thanks Steve.

                    Comment


                    • #11
                      Sorry, but that was not it. I have the permissions at 755 already, but tried 777 anyways, and no luck or change in behavior. Still no archive...
                      http://www.blincmagazine.com/forum/archive/index.php/
                      Originally posted by Steve Machol
                      Check the file permissions for the archive files and make sure they are world-readable.
                      Thank You...Mick Knutson

                      BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

                      Comment


                      • #12
                        You should ask your adminstrator to update apache 2 to 2.0.52, and did you try steves above suggestion?

                        Comment


                        • #13
                          Steve you are a genius!!! thanks for the expert help..

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X