Announcement

Collapse
No announcement yet.

Possible Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Possible Bug

    Hey, well I just recently setup my forums and I have my users registering on the forums. Anyways, when I look at my post count it shows 11, which were posted by me. But when I look into my members list it shows that some of my members have been posting, but when I look at the forums it dosen't show these posts.

    Basically, as you may know the members list contains, the username, # of posts and avatar. And it shows that 5 - 10 of my members have 1 post each, but when I browse the forums I can't seem to find those posts.

    Whats going on?!

  • #2
    Can you provide a URL so we can check this out?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Another one of my users has a posting history of 4 posts but has a post count of 7 posts. He claims he's posted 7 posts, some of which are questions. Seriously what is going on? Have you encountered this problem before?

      Comment


      • #4
        Can't really help much based on the info provided. What's the URL and what is the member's name? Have you checked to see exactly how many posts this user has? Have you installed any hacks (including portals)?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I'm just a moderator on the forums, I was asked to solve the problem. My boss ( the administrator ) asked that I keep the forums private. That is why I cannot share the URL to the forums. When I view the members profile and his actual posts on the forum it shows 'Posts: 7'. But, when I click 'Find all posts by username' it only displays 4 of these so called 7 posts.

          As far as vBulletin hacks go the administrator had me install one of those shops and point systems, I believe its called uShop. If you need some more information on the forums inorder to solve this problem please ask me this is extremely important that we solve this ASAP. Since the users of the forum are paying for a subscription, we need the forums to be working properly.

          Comment


          • #6
            Unfortunately we can't offer much support for a forum running hacks. It is possible your hacks may have affected the post count.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Okay, thanks. I'll submit your answer to the administrator and see if that will fix the problem.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X