Announcement

Collapse
No announcement yet.

odd problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    It could help! Make sure the file is from the same version as you are running.

    Leave a comment:


  • nirvanilla
    replied
    do you think just reuploading online.php would do the trick?

    Leave a comment:


  • Jake Bunce
    replied
    Yep, I am having the same problem.

    Try reproducing this problem on a default style. Go to your:

    Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

    Create a new style with no parent. Then go back to your Style Manager and click on the name of the new style to view your forums with that style. See if you still have the problem.

    If you still have the problem then try uploading the original PHP files from the vBulletin zip file. Make sure you upload the PHP files in ASCii mode.

    Leave a comment:


  • nirvanilla
    replied
    hey jake, i changed it and you should be able to see whos online now

    Leave a comment:


  • Jake Bunce
    replied
    I want to try to reproduce the problem on your forums. It appears the online.php page is off limits for guests and registered users. I registered the account "Jake Bunce" on your forums but I still can't access that page.

    Can you set me up with access so I can view the online.php page?

    Leave a comment:


  • nirvanilla
    started a topic odd problem

    odd problem

    ok lately when i go to "whos online" it seems like everyones always sitting at the index..i thought maybe ppl were just hanging out and didnt have anything to say, til i mentioned it to a friend i was talking to on IM and he said "im not at the index and havent been for ages"...i kept refreshing and it kept showing him at the index, along with six other ppl..so im thinking theres some kind of problem that makes it appear that ppl are only at the index? has anyone heard of this happening before?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X