Announcement

Collapse
No announcement yet.

Avatar issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatar issues

    I have the Avatars option enabled, but everyone except myself (the admin) does not get the choice to upload an avatar. They get the box with the "Uncheck this box to use Avatars" thing.. but no one can uncheck it.. I tried logging in with a test account and sure enough, I could not ad an Avatar... hmmmm

    HELP!!!

  • #2
    Did you set the appropriate Usergroup permissions?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      DUH!!!!

      thanks!

      Comment


      • #4
        Thanks!

        Thats just what I needed for this prob.

        And for the total novices like myself that have to figure out how to change those permissions here's where you go to do it

        In Admin CP, click "Usergroups"
        then "Usergroup Manager"
        Select the group to change permissions for and click GO
        Scroll down until you see Avitars mentioned. Make changes (self explanitory)

        Comment


        • #5
          For reference and as a checkup that you did it all!

          http://www.vbulletin.com/forum/showthread.php?t=109342

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X