Announcement

Collapse
No announcement yet.

Registration Problem (Email)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jake Bunce
    replied
    This problem is usually the result of spam filters blocking the activation emails on the user's end.

    What is the URL to your forum? I want to try registering to see if I receive the email.

    And the welcome email isn't controlled by the email activation option, it is controlled by this option:

    Admin CP -> vBulletin Options -> User Registration Options -> Send Welcome Email

    Leave a comment:


  • kteicher
    started a topic Registration Problem (Email)

    Registration Problem (Email)

    I am experiencing the following problem when new users try to register (I am virtually positive, this all worked ok a few days ago).

    I have it set so new users will get the confirming email that they must click on to verify.

    1) New user signs up, system indicates email was sent to them.
    2) The email address used to notify us of a new sign up gets the info concerning the sign up.
    3) The new user NEVER receives the email with the link to click on.

    I checked the email diagnostic and email sending is fine, especially since we receive the new sign up info.

    To further test things I turned OFF the email verification process. In this scenario the new user doesn't get the welcome email, which I suppose they should ??

    Any ideas? I don't like leaving the board open with no email verification.

    Thanks,

    Keith
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X