Announcement

Collapse
No announcement yet.

Problem with sessionhash!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I get:

    sessionhash a94476162c5740956e08475110409d71
    bblastvisit 1093114963
    bblastactivity 1093114979
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      Are you sure all of the vB files are original. I still see the arcade hack which uses some file modifications if I recall correctly.

      If the files are default and you continue to have the problem then you should try reproducing the problem on a default style. Go to your:

      Admin CP -> Styles & Templates -> Style Manager -> Add New Style

      Create a new style with no parent. Then go back to your Style Manager and click the name of the style to view your forums with that style. Try to reproduce the problem.

      If you continue to have the problem then we will need to perform the above steps ourselves to make sure. This is almost certainly a file, or possible a style problem.

      Comment


      • #18
        Ok, I will do this, now. Thank you very much for your support. I appreciate this from you both very much.

        Comment


        • #19
          btw another question. atm I always logout at my forum if i am 15 mins inactive. the remember me function won t work. how can i increase the logout time?

          Comment


          • #20
            This may be related to the same cookies problems from your hacks. As long as you are accepting cookies, there's no reason for this problem to occur.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #21
              But it is weird. I am running the hacks since weeks but yesterday afternoon I had the first tiem the problem with the "remember me" function and I didn't install anything yesterday. Can you tell me how to increase the time before the forum automatically log me out.

              Comment


              • #22
                Question Jake,

                I gave you my admin account yesterday to check my admincp. Did you make any changes at the forum because I had the "remember me" problem after it. Maybe you made a reset or anything?

                Comment


                • #23
                  I posted answers to those question in your ticket. In case you didn't get the emails:

                  That setting is in your:

                  Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> Time-Out for Cookie

                  All the best,
                  Jake Bunce
                  Support Team, vBulletin

                  http://www.vbulletin.com/
                  mailto:[email protected]
                  I didn't change anything when I logged into your forums.

                  Try closing your browser and manually deleting your cookies, then login again with the "Remember Me" option checked.

                  If that doesn't work then I suspect this problem is also being caused by your cookie problem in which case I would need to upload the original files.

                  All the best,
                  Jake Bunce
                  Support Team, vBulletin

                  http://www.vbulletin.com/
                  mailto:[email protected]

                  Comment


                  • #24
                    ah sorry both mails was in my spam folder and I didn't notice it.

                    Comment


                    • #25
                      I uploaded the file session.php version 3.0.0 and overwrote session.php version 3.0.3. Now, I have no longer problems with the "Remember me" function. Nobody will logout after 15 mins anymore. I am wondering me about it. I never made any changes at session.php and if i am using the original session.php 3.0.3 it doesn't work. Just the old version is fine for my forum.

                      Sessionhas still doesn't show the prefix bb but it looks like that it is just a problem for one of my hacks, now. My users haven't anymore problems with posting on my forum.

                      Anyway strange that an old file fixed the problem.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X