Announcement

Collapse
No announcement yet.

PMs showing complete smiley URL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PMs showing complete smiley URL

    PMs showing complete smiley URL
    I am using vb 3.0.3
    TechArena - TechArena Community - News - Download - Video - Guide - Review

  • #2
    Do you mean it's showing http://images.vbulletin.com/images_v...lies/smile.gif instead of ?

    Make sure smilies are enabled for PMs:

    Admin CP -> vBulletin Options -> Private Messaging Options -> Allow Smilies in Private Messages

    And make sure the Disable smilies in text checkbox is unchecked when you send a PM.

    Comment


    • #3
      both of the above options are enabled proper.
      though i have seen the same prob, couple of times. :S

      a few PMs i have in my inbox shows the long url as specified by you above and not the image.
      TechArena - TechArena Community - News - Download - Video - Guide - Review

      Comment


      • #4
        Originally posted by SaN-DeeP
        a few PMs i have in my inbox shows the long url as specified by you above and not the image.
        Did you send those PMs? Did the person who sent those PMs use the proper smilie text? Are you able to reproduce this problem when sending new PMs?

        Comment


        • #5
          bumping i think there is a smiley glitch somewhere since i upgraded from invision power board 1.3.x version

          check this thread:
          http://forums.tech-arena.com/showpos...3&postcount=38

          If you note the first smiley will give you a url - http://www.tech-arena.com/forums/ima...s/biggrin2.gif

          weras second smiley shows you a url - http://forums.tech-arena.com/images/...s/smile000.gif

          so now i am confused.. how did this happen, i am assuming the same problem on my PMs, coz the pm smiley problem still persists..

          Waiting for a fix.

          Check the attachment i have avtars, signatures and images in posts disabled under my user options.

          You can still find that the smiley even missed out in posts.

          Regards,
          Attached Files
          TechArena - TechArena Community - News - Download - Video - Guide - Review

          Comment


          • #6
            Do you have this option enabled in your User CP?

            User CP -> Edit Options -> Show Images

            Comment


            • #7
              Originally posted by Jake Bunce
              Do you have this option enabled in your User CP?

              User CP -> Edit Options -> Show Images
              nope i dont have that enabled.

              Regards,
              TechArena - TechArena Community - News - Download - Video - Guide - Review

              Comment


              • #8
                Originally posted by SaN-DeeP
                nope i dont have that enabled.

                Regards,
                I thought that preference also controlled whether or not smilies were displayed, but it doesn't appear to.

                Can I get an admin login for your forum?

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X