Announcement

Collapse
No announcement yet.

Image problem...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Confirmed now.

    I get an error when I view it normally, if I then edit the headers and add

    Code:
    Referer: http://www.venturerider.org/
    I can view the image steve mentioned
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #32
      Okay guys....venturerider.org is my site. So now that you have the problem with Norton nailed down...what can I do to correct it? Please be specific as I do not consider myself an html expert.

      Don


      Comment


      • #33
        Uh...HELLO??? Any solutions?

        Don


        Comment


        • #34
          Stop using Norton? :/

          The problem is with a third party application, nothing within vBulletin itself, also scott had somthing tosay on post 30 http://www.vbulletin.com/forum/showp...3&postcount=30

          Comment


          • #35
            Uh...I DON'T use Norton. It's a sad fact though that many people do. It's hard to convince the rest of the world not to use it.

            Don


            Comment


            • #36
              You are using hotlinking protection correct?

              As scott posted in post 30 you may need to disable that

              Comment


              • #37
                Scott says "Actually yes its hotlinking protection I just remembered.

                HTTP_REFERRER is stripped when Norton is enabled and thats whats used for hotlinking detection.

                You really need to allow blank referrer or referrer == your domain"

                What I'm asking is, HOW do I allow blank referrer on my domain?

                Don


                Comment


                • #38
                  Hmm, to be honest I am not 100%, could you disable hotlinking protection for the time being?

                  Comment


                  • #39
                    Unfortunately, I'm not sure how to do that. This is what I have been trying to find out. I appreciate your responses and hopefully somebody will know how to do it.

                    Don


                    Comment


                    • #40
                      Are you using cpanel or did you enable hotlink protection another way?

                      Comment


                      • #41
                        Zachery,
                        That is what is so perplexing about this. I have never knowingly enabled hot-linking and am not even sure what it is. That is why I'm having a hard time figuring all this out.

                        Don


                        Comment


                        • #42
                          Well when you login to your hosting providers website does it say cpanel or ensim or plesk somewhere?

                          Comment


                          • #43
                            Okay...now I'm starting to get it. I'm hosted with Site5 and I login through NetAdmin. Apparently hotlinking protection was enabled by default. I've turned it off, at least for now...so would appreciate it if any of you using Norton could take another look and see if the images on my forum show up again now.

                            Thanks,
                            Don


                            Comment


                            • #44
                              Finally. One of my members checked it out using Norton and all images show as they should. Glad to finally have this issue resolved. Thank you Zachery for your help.

                              Don


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X