Announcement

Collapse
No announcement yet.

3.0 to 3.0.3 database error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Fill out a support ticket at:

    http://www.vbulletin.com/members/mem...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.

    Leave a comment:


  • Bruce Brown
    replied
    We have not gotten past the database errors, only to encounter another.

    When we run the upgrade file, we get to the URL where we enter our customer number: http://www.ppcflyingforums.org/forums/install/upgrade12.php

    Once we enter the number, things start happening, but the URL never changes. We get to different steps and the system times out and we go to a 404 page. We got through about 60 steps once, over 200 a second time, and 60 the third time.

    Leave a comment:


  • Steve Machol
    replied
    Yes, rename config.php.new to config.php, upload it to your includes directory and edit it with the appropriate info.

    Leave a comment:


  • Bruce Brown
    replied
    From my tech guys:

    "In the upgrade package, the config file is named:
    config.php.new

    Ask them if I'm supposed to rename that to config.php before uploading it to the server, or am I supposed to upload it as is, and the upgrade program will change it by itself. Perhaps that is the cause of the problem. (I've been changing it, getting rid of the .new suffix before upload. Maybe I was supposed to leave it alone. The upgrade instructions provide no guidance in this area.)"

    Leave a comment:


  • Steve Machol
    replied
    Sorry but if this is an intermittent issue then it is definitely server-related. If these happens and you are absolutely sure the info in your config.php file is correct then the only other possibility is the server is having problems.

    Leave a comment:


  • Bruce Brown
    replied
    The host indicates that there are no issues whatsoever with the server. His tech has checked it as well and finds nothing wrong.

    The forum has never returned an error message of any kind to a user indicating a problem with the database. The only time this message has been received is when we attempt the upgrade.

    Is there an option for us to send you our database, or give you the information necessary to upgrade this for us? If so, please let me know the information you need and I will get it to you.

    Leave a comment:


  • Steve Machol
    replied
    If the board is working, then this is an intermittent server issue. You need to contact your host about this.

    Leave a comment:


  • Bruce Brown
    replied
    If this was the problem, no one should be able to use the board should they? The board is working without a problem, people can post, and we have even had new sign-ups today.

    Any other thoughts as to what the problem could be?

    Leave a comment:


  • Zachery
    replied
    You will need to contact your host, if you are the host you need to restart mysql probaly.

    Leave a comment:


  • Bruce Brown
    replied
    How do we get the connection back? What steps do we take?

    Leave a comment:


  • keiser
    replied
    that usually means your board lost its connection to the mysql database

    Leave a comment:


  • Bruce Brown
    started a topic 3.0 to 3.0.3 database error

    3.0 to 3.0.3 database error

    We are trying to run the upgrade and received the following message:

    <!--
    Database error in vBulletin :

    Link-ID == false, connect failed

    mysql error:

    mysql error number: 0

    I appreciate any assistance in resolving this issue.
Loading...
Working...
X