Announcement

Collapse
No announcement yet.

Wrong time showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wrong time showing up

    We have a FreeBSD server. It is configured for GMT-5 and the time is correct. However, when setting vBulletin to -5 in admincp and usercp, we get incorrect times. The output of date.php is

    Current time: 1091327877 - Sun Aug 1 2:37:57 GMT 2004
    Offset from GMT: 0 (0)

    GMT time: 1091327877 - Sun Aug 1 2:37:57 GMT 2004
    Current + offset: 1091327877 - Sun Aug 1 2:37:57 GMT 2004
    AlphaOmegaHosting.Com
    http://www.alphaomegahosting.com

  • #2
    Did you set the appropriate DST in the Admin CP and User CP? If all settings are correct, the correct time will show.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      It is off way more than that. If you set both to gmt-5, it becomes off by 4 hours.
      AlphaOmegaHosting.Com
      http://www.alphaomegahosting.com

      Comment


      • #4
        I honestly don't see how this could be if your settings are correct. Have you installed any hacks (including portals) or added any code to the headinclude, header or phpinclude templates? If not, fill out a support ticket at:

        http://www.vbulletin.com/members/mem...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          The fix for this turned out to be recompiling apache. Apparantly Apache was compiled while the server was set for GMT. Once the time was fixed to GMT -5, php continued to handle time as GMT and a recompile of Apache fixed the php time handler.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X