Announcement

Collapse
No announcement yet.

archive is not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • archive is not working

    http://thepokerpost.com/forum/archive/index.php/

    I just get an error page whenever I try to access this. I've enabled phpinfo for all users and 'believe' PHP is running as a module and not CGI.

    Archive is enabled in the CP and I am running 3.0.3

  • #2
    In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      http://thepokerpost.com/forum/

      Public phpinfo() Display is Enabled.

      Comment


      • #4
        2 things

        1. You are running a very buggy out of date version of php on your server (or your hosts) I would advise upgrading to 4.3.8
        2. Because your host is running apache2 you need to define a setting in the httpd.conf or add a .htaccess file in your archive with the following info

        Code:
        AcceptPathInfo On
        Last edited by Zachery; Fri 30 Jul '04, 6:59pm.

        Comment


        • #5
          Thanks for the help. I think you had a spelling mistake there and it should be:

          Code:
           AcceptPathInfo On
          Also incase anyone else runs into the problem make sure you have the correct settings turn on for .htaccess to work.

          Code:
          <Directory /var/www/html/thepokerpost/> 
          AllowOverride FileInfo 
          </Directory>

          Comment


          • #6
            I was running off to dinner and I thought that looked abit funny

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X