Announcement

Collapse
No announcement yet.

New Install ?, PNphpBB2 import, and vBadvanced

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Install ?, PNphpBB2 import, and vBadvanced

    I want to upgrade the old site to vB3. I have vB3 installed on the server and it seems to be running fine. No errors on install. I also want to run vBadvanced with it. I will be importing my PNphpBB2 database. Should I do the database import PRIOR to vBadvanced install or doesn't it matter? Also, if I import the old database, does that "destroy" it for the currently running PNphpBB2 system? In otherwords, I want to keep the current system up and running untill I get vB3 FULLY installed. Will I be able to do an import and still run the old system after? I understand that there would be some potential posts losts, but that is OK.

    Thanks,

    Dave

  • #2
    The import is read only... your current phpBB forum will remain online and usable during and after the import.

    Regarding vBAdvanced and the import, the only reason order would matter is if vBAdvanced modifies the database in any way, in which case you may need to run the import first.

    Comment


    • #3
      Thanks!

      Comment


      • #4
        Keep in mind that vBadvanced is a code modification and not supported at vBulletin.com.

        Comment


        • #5
          oh ya, I know.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X