Announcement

Collapse
No announcement yet.

Postcount Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Postcount Problem

    OK in the postbit it says i have

    Posts: 1,740

    This is correct BUT in my profile it says

    Total Posts: 1 (4.93 posts per day)

    Another admin has 2000+ posts and in her profile it says 2 but in postbit it says the correct 2000+ posts. Now a member with less than 1000 posts, say 30 posts for example it shows correct in both postbit and profile page. Any ideas what can be wrong and how to fix this? It seems if you have more than 1000 posts it messes up.
    sigpic
    SocialSpace.co.uk

  • #2
    Check your Language settings. What do you have for Thousands Separator and Decimal Separator?

    Are you running the default vB templates? If not, have your tried looking at this with the default templates?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thousands Separator = ,
      Decimal Separator = .

      Yes this is on the default templates also. So it must be in one of the files? What file and what should the code be?
      sigpic
      SocialSpace.co.uk

      Comment


      • #4
        Have you installed any hacks (including portals) or added any code to the headinclude, header or phpinclude templates? If not, fill out a support ticket at:

        http://www.vbulletin.com/members/mem...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Have you installed any hacks (including portals) or added any code to the headinclude, header or phpinclude templates? If not, fill out a support ticket at:

          http://www.vbulletin.com/members/mem...ontactform.php

          Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
          I have added no code to any of those templates in the default style, all templates are untouched in that style.

          As for hacks, i have over 40 installed so removing them is not realy an option. I can fill out a support ticked with all details needed but like i said un-installing hacks is not realy an option.
          sigpic
          SocialSpace.co.uk

          Comment


          • #6
            Sorry but we cannot provide support for hacked forums. Your options are:

            1. Remove the hacks (including any database changes) and restore the original vB files.

            2. Ask for help at the hacking site: vbulletin.org

            3. Set up a fresh test forum with all the original vB files and templates. Then if you can reproduce this problem on that forum, let me know. If not, then this will show that the problem is related to one or more changes you made.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X