Announcement

Collapse
No announcement yet.

Problem with index.php?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with index.php?

    When I asked the company hosting my board why my forum took about 12-15 seconds to load, they said "The problem is with a vBulletin script that loads an index.php." Anyone know how to correct this issue?

  • #2
    What is the URL to your forums? Have you modified the templates of files?

    Ask your host exactly what they mean and why the standard index.php file for thousands of vBulletin sites around the world do not take 12-15 seconds to load. Give them a link to these forums as an example.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      http://marfocus.com/forums/

      There have been no modifications done...

      Comment


      • #4
        You do not allow guests to view your forum. However the 'You are not logged in' page came up in just a few seconds.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X