Announcement

Collapse
No announcement yet.

cookie problem?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cookie problem?

    i have a minor, but nonetheless annoying problem with my new installation of vb 3.0.3. when i reply to a thread, and then return to the topics list, the thread i just replied in is marked as unread. even though i viewed my last post. like it displays the unread graphic as well as the little 'go to first unread post' arrow. any suggestions?

    tia,
    josh

    edit: little more info.. have tried with 2 different browsers with the same result. don't have the same problem when posting on this board either...
    Last edited by joshx; Tue 20 Jul '04, 12:31pm.

  • #2
    Try clearing your browser cache and logging out / in. That fixes the problem for me.

    Comment


    • #3
      hmm, tried that. tried 2 other computers as well, same deal. and other users are reporting the same thing. dammit. definitely appears to be a server thing... probably the fact that it's a windows server.

      i do have an invisionboard on the server at the moment as well, in a different folder and with a different db prefix... that wouldn't be causing it somehow would it?

      anyway, any other suggestions are welcome...

      Comment


      • #4
        nevermind, i fixed it with this code hack.

        http://www.vbulletin.com/forum/bugs....iew&bugid=3109

        all is right with the world again.

        /me hugs the search button.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X