Announcement

Collapse
No announcement yet.

Problem with function_forumlist.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    I have no idea why that line is coded this way, but it seems to work on thousands of sites. What exactly is this error from?

    Leave a comment:

  • ymeaga1n
    New Member

  • ymeaga1n
    replied
    OK guys I simply stated 2 times that my problem isn't with vbportal, my question is directed to vbulletin. I'm asking why(or if it is supposed to happen this way) is it the functions.php file is pointing to the wrong directly for another file? I've copied over the file dozens of times with the original 3.0.3 file downloaded from here.

    It's like you guys simply saw the word vbportal and assumed that you guys can't answer the question so i removed the word. Sorry I seem like an ass im just stressed over the problem im having with this and the lack of the ability to answer a simple question.

    Leave a comment:

  • Zachery
    Former vBulletin Support

  • Zachery
    replied
    Try asking at their forum we do not provide support for 3rd part applications.

    Leave a comment:

  • ymeaga1n
    New Member

  • ymeaga1n
    replied
    A version of vbportal has been released to support 3.0.3. But my main question is why it's pointing to the wrong directory.

    Leave a comment:

  • conqsoft
    Senior Member

  • conqsoft
    replied
    Ask the vbPortal authors. They may not support 3.0.3 yet.

    Leave a comment:

  • ymeaga1n
    New Member

  • ymeaga1n
    started a topic Problem with function_forumlist.php

    Problem with function_forumlist.php

    Code:
     
    [b]Warning[/b]: construct_forum_jump(./includes/functions_forumlist.php): failed to open stream: No such file or directory in [b]/home/roycom/public_html/forums/includes/functions.php[/b] on line [b]2264[/b]
     
    [b]Fatal error[/b]: construct_forum_jump(): Failed opening required './includes/functions_forumlist.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in [b]/home/roycom/public_html/forums/includes/functions.php[/b] on line [b]2264[/b]
    my question is why is line 2264 inside of functions.php state

    require_once('./includes/functions_forumlist.php');

    when the functions_forumlist.php file is located in the same directory?
    ymeaga1n
    New Member
    Last edited by ymeaga1n; Tue 20 Jul '04, 9:35pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X