Announcement

Collapse
No announcement yet.

script / php in header?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • script / php in header?

    Ok, I have

    Code:
    <script language='JavaScript' src='http://forums.bimmerforums.com/phpads/adjs.php?target=_blank&withText=0'></script>
    in my header template... and up until yesterday, it worked perfectly. Now, nothing shows up... as if the header is not allowing the script / php to run because all I see in the view source code is that same script line...

    Is there a setting somewhere that I accidentally turned off... like the ability to parse script / php code in the header?
    Kevlar
    Bimmerforums - The Ultimate BMW Forum

  • #2
    Sometimes included javascript code can conflict with vBulletin's javascript code. For help troubleshooting javascript code I recommend you post in the PHP / MySQL / JS / HTML forum on www.vbulletin.org.

    I am not sure why your code stopped working. Did you change anything? Once again I recommend you post on www.vbulletin.org.

    Comment


    • #3
      Strangely enough... it started working all over again, by itself. The day before, I changed a few settings, but nothing major... and it stopped working. Then I searched and searched and searched and just about gave up.

      Then this morning... some how, some way it all started working without me changing anything. It's like as if the it just didn't want to work last night but this morning it felt bad for me and started working all by itself.
      Kevlar
      Bimmerforums - The Ultimate BMW Forum

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X