Announcement

Collapse
No announcement yet.

Updrading 3.0.0 to 3.0.3 - Please HELP!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Honestly, I don't see how you could get that error if all the original vB 3.0.3 files were uploaded in ASCII. This error is definitely related to the files. I would try again. Make sure you upload all noon-image files in ASCVII and overwrite the ones on the server.

    Leave a comment:


  • mommiematters
    replied
    Upgrade

    I have followed the suggestions and still get the same error. Any other ideas?


    Deperate.

    Leave a comment:


  • Steve Machol
    replied
    And make sure you upload all the php files in ASCII format.

    Leave a comment:


  • Zachery
    replied
    Try reuploading the includes folder

    Leave a comment:


  • mommiematters
    started a topic Updrading 3.0.0 to 3.0.3 - Please HELP!

    Updrading 3.0.0 to 3.0.3 - Please HELP!

    I am getting this error. It works fine on 3.0.0 but when I run the upgrade.php I get this message back on the screen. This is running on a test db.

    Parse error: parse error, unexpected ';', expecting ']' in F:\hshome\momm1ema\dallasareamoms.com\forums\install\upgrade_language_en.php on line 698

    Warning: Cannot modify header information - headers already sent by (output started at F:\hshome\momm1ema\dallasareamoms.com\forums\install\upgrade_language_en.php:698) in F:\hshome\momm1ema\dallasareamoms.com\forums\includes\functions.php on line 2809
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X